法定義務講習に申し込もうと思ったけど

講習に申し込もうと思ったけど、Internet Explore 7,8,9,10じゃないと駄目みたい。11じゃ駄目なの・・・。
どうしたものか。


【追記】
Windows 8.1 Preview の IEだと正しく表示しないWebページの場合」
http://snow-white.cocolog-nifty.com/first/2013/06/windows-81-pr-4.html

Windows 8IE トラブル対処法 : 互換表示を試してみる」
http://support.microsoft.com/kb/2772016/ja

「互換表示設定」というのでなんとかなりそう。とりあえずちょっと先に進めた。申し込みは明日しよう。